Full system outage
Resolved
Jan 19 at 06:43pm GMT
All services have now been fully restored.
Affected services
Updated
Jan 19 at 04:06pm GMT
Atlas and Pterodactyl have been restarted and are now fully operational.
Any services running on the Pterodactyl daemon (Fozbot, all Minecraft services, Fider webhooks, etc...) remain offline until later tonight, as the on-going maintenance work is blocking (physically) the server from being restarted.
Affected services
Updated
Jan 19 at 12:55pm GMT
Some public services have been fully restored.
We are still working to restore full service - due to on-site maintenance work, some services may not be restored until later on and there may be further downtime.
Affected services
Created
Jan 19 at 12:48pm GMT
Due to a power failure, all services are temporarily unavailable.
We are working to restore full service as soon as possible.
Affected services