Back to overview
Downtime
Full system outage
Feb 03 at 03:20pm GMT
Affected services
Plasma Website
Atlas
Fozbot
Pterodactyl
Resolved
Feb 03 at 03:27pm GMT
The software configuration has been reverted and access to all services has been restored.
Affected services
Created
Feb 03 at 03:20pm GMT
All services are currently unavailable following a software misconfiguration causing all inbound and outbound requests to be dropped.
Affected services