Back to overview
Downtime

Modded MC experiencing severe performance issues

Feb 13 at 10:10pm GMT

Resolved
Feb 14 at 11:03am GMT

The server rebuild is complete and all seems to be functioning as intended.
Further details on the server's relaunch will be posted in #announcements.

Thank you all for your patience whilst we resolve this issue.

Updated
Feb 14 at 10:30am GMT

The server has been rebuilt, is running with reduced plugins and testing is taking place to verify that the issue has been resolved.

Updated
Feb 14 at 12:00am GMT

Following a series of tests, we have identified the root cause of the ghost block issue and the server will be taken down to rebuild and reconfigure the software in an attempt to rectify this issue.

Updated
Feb 13 at 11:00pm GMT

We are investigating a ghost entity issue affecting player's movement and interaction in-game. The server may restart or be unstable as we test different plugin & mod configurations to determine the root cause.

Created
Feb 13 at 10:10pm GMT

The modded Minecraft server is currently experiencing severe performance issues in which ghost blocks and entities are preventing players from moving or interacting with objects in-game.