Back to overview
Downtime

Full system outage

Mar 07 at 05:30pm GMT
Affected services
Plasma Website
Atlas
Fozbot
Pterodactyl

Resolved
Mar 07 at 05:58pm GMT

All services are back online and operational.
Thanks for your patience during this period of downtime.

Updated
Mar 07 at 05:55pm GMT

All KermitServer services are back online and operational (nginx, databases, Atlas, PlasmaOnline, Pterodactyl, redis)

Waiting for FuturisticGoose to reboot, before all FuturisticGoose services will return online.

Updated
Mar 07 at 05:47pm GMT

Some services are starting to become available again.
Currently working to restart all processes across the servers.

Created
Mar 07 at 05:30pm GMT

Due to a power failure, all services are temporarily unavailable.
Working to restore all services as soon as possible.